Back to overview
Downtime

Hosting is down

Nov 02 at 06:01pm GMT
Affected services
Vote Webhooks
votemanager.xyz

Resolved
Nov 02 at 06:22pm GMT

We have identified the issue and shipped a fix. All services should be fully operational within 10 minutes

Created
Nov 02 at 06:01pm GMT

Our hosting service is currently down and as such our internally hosted services will not be running. We are doing our best to fix this as fast as possible

The Vote Manager bot is currently online, but will not respond to any commands or track any votes.

We apologise for any inconvenience caused by this issue, and we ask for your patience as our team works hard to resolve this incident